No QHD/4k and locked to 30 fps?

First, congrats on the release!

Now the sad part:
Not being able to go above 1080p and being lock to 30fps is really strange. Also the game CONSTANTLY crashes if you press ESC button when in the menu. Hopefully this will be fixed, cause the game has crashed my PC 6 times now. So had to ask for a refund, which sucks.


oh few it’s not just me then, but this isn’t funny £30 for a game and i can’t even get it over 1080p


I was really hoping for QHD/4k support.

Does anyone know Unreal Engine enough to know where a config file might be that we can edit to force a certain resolution?

It looks like there are files under StarTrekGame/Saved/Config/WindowsNoEditor, but they are empty for the most part. :confused:

The file location is correct, the resolution settings are in the "GameUserSettings."ini file

Changing the resolution here and also making the file readable only does not have any effect on the game, which is strange.^

This works for other UE4 titels without any problems.

1 Like

Anyone know if there is ps5 version of its just backwards compatibility

There are no native PS5 version, even though they state a PS5 version on the site. What they mean is that even if you only have a PS5 you can still play the PS4 version on you PS4. Not a good way to advertise your game, imo.

1 Like

Wow… ya… they got a xbox series x/s version. i wonder why they got confused with ps5. Ive never seen a game make that mistake the 2 years ive had ps5.

Curiously, it seems like the framerate will jump up to 60 (maybe higher?) during some of the “interactions” with the environment, such as Jara catching the PADD and Carter working with the plasma thing.

Anyone else experience this? Makes me think the 30fps lock is pretty artificial for regular gameplay.

I just dusted off my xbox series s. And IT CLEARLY STATES OPRIMIZED FOR SERIES X/S. even has the little logo. So… is it better to buy on xbox than ps5? What is going on

It has a series x/s version… weird

So, wait, there is no way on PC to change the resolution with the ini file?

Good grief this sucks.
Literally came here to see if there was a way to force the resolution.

@daigojigai You can chooe the resolution, but 4k or WHQD / UWHQD is not supported. I found a comment on Twitter, saying it works withe UE4 unlocker, testing it right now.


Oh please do let us know if it works!

Appreciate the tip. Checking it out now myself.

UE4 Unlocker allowed me to set 2560x1440. I haven’t tried any of the other settings, only the resolution scale. Make sure the game is NOT in Fullscreen and it is running. UUU Will ask you to inject a .dll into the running process go to Hotsampling and adjust from in there. Good Treking!!!


UEE Unlocker doesn’t work for me, setting the resolution in UEE Unlocker doesn’t work and console is also not working, I also applied the tilde key via inputs.ini

Which version of UEE Unlocker did you use?


Most recent, It didn’t work for me if the game was set to Full Screen, but did once I unchecked it and scaled it only using Unlocker.

EDIT: Double check to make sure it’s running as administrator. I have a console, but haven’t tried any commands in it.


Yes it was the full screen setting :slight_smile: Thank you! Saved my day, FINALLY I can enjoy it :smiley:

1 Like

Awesome, now if only I could figure out a way around the Pause Menu crashing the game EVERYTIME (14/14 tries now).

Edit because new account and can’t reply more

@gingikinz unfortunately, I have been unable to do so. Hopefully someone with more experience with the Unlocker Tool might have a way to do it.


The UUU is working great, thank you very much again!!!

Now, is there a way to remove the fps lock with UUU editor as well?

From messing around, setting

  • r.Depthoffieldquality 0
  • r.motionblurquality 0

is something I like better than stock

1 Like