PC Bug Game crashes when going back to main menu

Maybe I’m the only one with this problem: When I’m playing the game and try to enter the main menu to end the game the game crashes. Had this problem three times in a row.

Ryzen 9 6900HX
Nvidia GeForce RTX 3070Ti (Laptop)
32 GB Ram

Windows 11


I have the same problem. 2 out of 2 times.

Win 10
Nvidia GeForce GTX 1650
i3-9100F CPU @ 3.60GHz

I have the same issue 3 out of 3 times

Win 10
Nvidia Geforce RTX 3070 TI
Ryzen 7 5800X

I have the exact same problem. No matter what, when I go to the menu, it crashes and I have to fully restart.

Intel i9-12900
RTX 3080 Ti

Same issue on PC

32gb ram
Nvidia 8gb etc etc

Glad to see I’m not the only one having this issue as well. Is very frustrating… Can start and load the game just fine but if I attempt to go into the menu, it just black screens and I can’t do anything.

I can confirm this issue as well , I was hitting X on my gamepad on the PC and triggering this bug when trying to use the Tricorder for the first time

Yeah, I’ve repeatedly run into this when I go to the Main Menu. The game locks up and I can’t close it out. The only option is a restart. Given the number of people having this issue, it’s something that needs addressing since we can’t exit the game cleanly without going to the main menu.

I have also had this issue too! I’ve tried 3 times and each time it crashes and I have to reset my PC and it is not saving my limited progress so it starts me from the beginning each time.

That said, really looking forward to getting my teeth into this! :slightly_smiling_face:

Specs below:
Windows 11
intel i9-13900k
NVIDIA GeForce RTX 4080

I don’t know if it’s just me, but it does save the last mission I get to. So, I can’t choose a save spot, but it does save progress at title points.

1 Like

@joemassaro38 I haven’t got past the concourse yet :see_no_evil:, but it hasn’t saved any progress for me yet.

Another one having the same issue, 3 times it crashes when selecting Main Menu…

Hey all. We see this bug and share in your frustration. It reared its head upon deployment and we are actively investigating it.

The game automatically saves around twitch gameplay and chapter stops (including a bunch of sub-chapter checkpoints.) And as long as you get to one of these checkpoints, your progress is safe. The save icon looks like a square spiral. The first checkpoint after game start is the transition from chapter 1 to 2 as we fade out on Jara and Urmott.

We see that whatever is causing this somehow prevents Task Manager from gaining focus unless it is set to Always On Top in the settings-- which can be a problem on single monitors.

For now, you can safely Alt+F4 out of Star Trek when you want to quit. :flushed:

We’ll get a patch out ASAP.

Thank you for your patience and understanding.


Thanks, I was having that problem with Task Manager. I’ll try this work around until you get it patched. Games shouldn’t be released riddled with bugs (I’m old enough to remember when this was unthinkable) and this has become a common problem with gaming studios. I know it’s not necessarily the devs fault. I do like this game and look forward to playing more of it.

1 Like

I have the same problem and a friend of mine also, always freezes when trying to get back to the main menu.

instead of restarting, you can just ctrl alt del and select sign out. That will close your session and let you log back in. It will force the game to close. I’ve done it as a work around instead of rebooting… at least on my win 11 machine.

I’ve tried to alt F4 several times but it only works if you’re not using full screen. If you’re in full screen it doesn’t do anything; at least for me. I did find another way… just ctrl alt del and select sign out. That will close the game and let you log back in without having to reboot as some have suggested.

Thanks, I’ll try it if the alt f4 doesn’t work. Hopefully this gets fixed quickly.


This issue has been resolved. It was a server side issue, so no patches or downloads are needed. You should be able to return to main menu just fine, now.


I just tested, and indeed it works!

Thanks for the fast fix! :vulcan_salute: