A question to fellow pc gamers about missing files

I can’t launch the game through Epic Games cause it only says “running” but nothing else happens.

Epic Games Support is already busy with looking into it and yesterday I’ve also submitted a ticket to the devs on here.

Today I may, but I’m not sure, have found the problem but to make sure I need help from my fellow gamers.

Go to wherever your game is installed and then StarTrekResurgence\StarTrekGame\Saved\Logs.
When you open StarTrekGame.log (it should open with notepad) I would like to know if you see any errors at the beginning of that file?

This is what I get to see:

Log file open, 06/09/23 16:07:28
LogWindows: Failed to load ‘aqProf.dll’ (GetLastError=126)
LogWindows: File ‘aqProf.dll’ does not exist
LogWindows: Failed to load ‘VtuneApi.dll’ (GetLastError=126)
LogWindows: File ‘VtuneApi.dll’ does not exist
LogWindows: Failed to load ‘VtuneApi32e.dll’ (GetLastError=126)
LogWindows: File ‘VtuneApi32e.dll’ does not exist
LogConsoleResponse: Display: Failed to find resolution value strings in scalability ini. Falling back to default.
LogConsoleResponse: Display: Failed to find resolution value strings in scalability ini. Falling back to default.

I looked for those DLL’s and the scalability.ini on my pc but they are not present and I have no idea why.
Already verified the game files but no new files were added.
Its not my internet connection cause I have really fast internet.

Thank you in advance for the help guys :slightly_smiling_face: :vulcan_salute:

There’s no log file in that folder on my PC, and also, that folder was located at

“C:\Users<YOUR USERNAME>\AppData\Local\StarTrekGame\Saved\Logs”

for me. There is no “saved” folder in my game installation location. Sorry I couldn’t be of more help :frowning:

EDIT: Try updating your Microsoft .NET framework? Those .dll’s seem to be related to that.

That’s ok, I’m already glad for the response :slightly_smiling_face:

I don’t have a log file in “C:\Users\AppData\Local\StarTrekGame\Saved\Logs”

I have the latest version of the .net framework already and I’m using Windows 11.

Thanks for taking the time to respond though :slightly_smiling_face:

Ugh, bummer! Has the game created a “CrashContext.runtime-xml” file in your

“C:\Users\ \AppData\Local\StarTrekGame\Saved\Crashes\UE4CC-Windows-66E7E6964CA679A066046F87981EEB72_0000”

(That last folder may have a different name on your PC)? Maybe you could open that up in notepad and have a browse through for clues to anything that looks like it may have triggered the crash. I had a crash about and hour ago and opened it up to find it was caused by “EXCEPTION_ACCESS_VIOLATION reading address 0xffffffffffffffff” which is just an utterly useless generic message LOL, but you never know!

Hope you get it sorted :slight_smile:

No it didn’t cause a crash file because I can’t even launch the game just says “running” and I have to close it down through Task Manager.

I’ve looked in every folder I could :face_with_diagonal_mouth:

Epic Games Support is trying to be really helpful every day since I’ve purchased the game but so far to no avail.
I can only hope I get a response from the devs really soon cause my the 2 weeks time is nearing to get a refund.
Hope I don’t have to use it because I really want to play this game :slightly_smiling_face:

I hope you can still can play the game after that crash?
It might not be so random as I have found this and I hope this helps you out :slightly_smiling_face:

Sorry, you literally mentioned it doesn’t crash in the first sentence of you first post, my fault! Yeah, it started up again fine after the crash, but thanks for the advice though :slight_smile:

Is it the actual “StarTrekGame-Win64-Shipping.exe” you have to close down in Task Manager, or did you mean you have to close down the Epic Launcher exe? Have you tried ticking the run as admin option in the “StarTrekGame-Win64-Shipping.exe” compatibility properties?

Trust me Penelope a lot has been tested and tried already together with Epic Games support :slightly_smiling_face:

I have to close down the game in Task Manager not the Epic launcher.
The launcher works just fine and so do other games on there.
Its only this game I have a problem with.

Yes, also tried as admin but no change and I’m the admin on this pc.
Can’t test it on another one though cause I only got one gaming pc. I’m not rich lol

I’m really glad to hear that your game started up again :smiley:
Hope you don’t get too many crashes.

Edit: Might sound crazy but I’m downloading through the store the Unreal Engine now, hoping that it might install the necessary files/DLL’s.
If is doesn’t, oh well, it was at least worth the try.

Doesn’t sound crazy at all, as I’m sure you know from searching (at least it’s what I found), all the results from searching for your error come from UE dev forums!

Does it still just run in the background if you start the game directly from the .exe with the Epic Launcher shut down completely?

EDIT: I’m sure you have, but have you tried right clicking the .exe in Task Manager and selecting “Switch To” or “Bring to front”?

Installing the Unreal Engine and rebooting first didn’t change a thing.

Tried it already without the launcher but tried it now again with what you suggested although I don’t see those options.
I could only select a priority and so I’ve put it on realtime and then highest but all remains the same most unfortunately.

Its ok though and you are very kind to try to help me with it.
I really appreciate that :slightly_smiling_face:

I’ve got a feeling that those .DLL’s ARE actually on your PC, but the reason it can’t find them is because they are in the games singular .pak file (which it can’t search through). UE games are basically a load of 3rd party/library .DLL’s in separate folders and the main game is encrypted in a .pak file which contains all of the games assets, textures, audio etc. kind of like a .zip file (in this games case, it is all contained within a 14GB .pak file in


If you were to unpack this, it would look like a normal file structure for a game, said .DLL’s and all!

From reading the search results for your error message in all those UE dev forums, it seems like your few lines of the error log always come before a more detailed load of lines outlining the specific reason. Almost looks like Unreal Engines way of saying “This program has had an abnormal exception! Here’s the reason why…” and then it lists the detailed reason.

Do you not have this option when you right click the expanded .exe? (I don’t think there’s anything incriminating in the screenshot…)

Anyway, I’m really sorry you haven’t found a solution yet, buy hopefully you can before the refund window closes :frowning: Good luck LtJamesWatts!

I’ve got a reply from Epic Games support to try something new to get the game working and now I only get this,

I do not have this option :face_with_diagonal_mouth:

Really wanted to play this game but I think I’m gonna have to let go and hope that one day it appears on Steam cause I’ve never had a similar problem there.
This problem occured to me once before on Epic with another game and they eventually suggested to refund me cause they couldn’t find a solution.

Anyway, I thank you a lot for all the time you invested in trying to help me.
This is exceptional on a game forum this past decade.

Have fun with the game Penelope_Jenga!

My 2 weeks for refunding were nearly over so I refunded the game.
The people of Epic Games Support were very friendly and did all they could.
Too bad a solution couldn’t be found.
Never heard anything from the devs and the support on here.

Hopefully I can play this game one day if it launches on Steam.

For those who can play it, enjoy it people! :slightly_smiling_face: