For people on Keyboard, how did you scan for the shuttle in Cast Adrift?

Seems like you’re supposed to move the mouse to the left to activate the quicktime event, and the circle starts to glow orange to indicate progress in the gameplay I’ve seen, but its not happening in my game, is there some additional command I’m not inputting or is it more of the faulty PC port? Tried restarting the save, and the game with no luck. it only made the game think I have a controller.

1 Like

I have the exact same problem, meaning I can’t progress the game after leaving spacedock. Would love to know if someone has a solution!

You are supposed to move your mouse in a circular motion… like you are doing “Wax On/Wax Off” with your mouse.

The arrows indicate the direction you should circle.

1 Like

Appreciate the fast reply! But I’ve been doing that motion so much I think I’m getting carpal tunnel syndrome, and it’s not working.

I see the progress meter move up a tiny bit when I move the mouse as you indicated, as well as an audio indicator. But if I move my mouse either too slow or too fast, then my progress resets.

Is there any way to bypass this minigame?

What mouse are you using? Are you running any special software with it that could be processing your movement for smoothness or resolution?

Thanks for any info you can give us.

[edit]It’s odd, because with my mouse, I can complete this with such little effort. I can make the tiniest, laziest circles and complete the input. If I do big fast circles, it just takes a little more effort. I’m really hoping we can identify some hardware issue here.

Hello again! I have a video I want you to watch. Here I am interacting with that QTE prompt in various ways. Could you please take a look and tell me if you are doing anything different (maybe the prompt and feedback just got misunderstood.) If you are doing the same thing and not getting the same results, then I suspect there is a hardware configuration we haven’t anticipated.

I’m running on the lowest possible resolution on an Asus laptop running WIndows 10 with a trackpad enabled, and I tested with two different standard optical mice.

Under Mouse properties->Hardware tab, I see that there are normally two Devices enabled: both named “HID-compliant mouse” and both with Manufacturer Microsoft, but one with location “on USB Input Device” and the other on I2C HID Device. Both show device status as “This device is working properly”.

I also played with the settings on the touchpad by disabling it or unchecking “Leave touchpad on when a mouse is connected” but that doesn’t seem to affect how difficult the minigame is.

As I said, I’ve tried this minigame many times, but it’s simply too difficult with standard mouse sensitivity settings. Is there any way to bypass or avoid minigames such as these ones? Rotating in a circle might be easy for controllers, but it is nearly impossible for a sustained period of time using mouse/keyboard.

Just watched the video… I’m definitely moving my mouse the same way you are, and it’s nowhere near as sensitive as what you’re showing.

I don’t have a problem with this particular action, but with other actions where you need to keep the mouse in a certain circle for it to fill up, like the blowtorch right in the first Carter scene.

There should be a way to adjust the “force” with which the motion is applied or the “resistance” the game pits against us. I understand that this might be considered a level of difficulty, so it would also be good to be able to dial that down generally from the main menu as “Interaction Resistance” or increase it as “Interaction Force”

For other occasions where we need to point somewhere around us, we would also need a “Mouse Sensitivity” slider, as I generally need to make too large mileage with my arm to reach the intended point with the cursor. I am on 1750 DPI which is perfect for me on desktop.

OP press enter go to controls and select keyboard. The prompts will then correctly display for mouse and keyboard. There is a bug you have to do this every time you exit the game but if you know that at least you can fix it and get your sanity back.

I’ve dm’d heseeto and identified that the root of the problem is that he is playing at a low frame rate due to his older system, and his mouse movements are being filtered by the code that handles this particular movement.

Hopefully some small changes I’ve made to the code and this filter for the patch will allow people playing at below minimum specs to complete these inputs.

I’d be curious to know if adimperio92 is also playing below minimum specs or not.